It is currently Tue Jun 25, 2019 1:22 pm




Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2, 3  Next
Forum ?upgraded? 
Author Message
On the Road

Joined: Sun Sep 30, 2007 4:37 pm
Posts: 662
Location: RM13 ish
Post Forum ?upgraded?
Has the underlying software had an upgrade? Or some settings "adjusted"?

Every time I enter the forum I need to logon despite ticking the "Log me on automatically each visit" box

On windows X and Android 5

_________________
Malcolm
GTM O/C Member 754.


Wed May 18, 2016 6:19 pm
Profile
Ready for SVA

Joined: Wed Aug 11, 2010 9:27 am
Posts: 434
Location: Sheffield
GTM: Libra
Post Re: Forum ?upgraded?
Same issue here.

_________________
2000 GTM Libra 1.8VVC 145BHP


Wed May 18, 2016 6:42 pm
Profile E-mail
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1807
Location: In the workshop
GTM: Cox/Coupe
Post Re: Forum ?upgraded?
nothing changed to my knowledge on any settings. If you use private browsing which clears your history/cookies then it may not remember your automatic log in I have seen this cause issues with myself in the past.

Neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Wed May 18, 2016 8:10 pm
Profile
On the Road

Joined: Sun Sep 30, 2007 4:37 pm
Posts: 662
Location: RM13 ish
Post Re: Forum ?upgraded?
WEST wrote:
nothing changed to my knowledge on any settings. If you use private browsing which clears your history/cookies then it may not remember your automatic log in I have seen this cause issues with myself in the past.

Neil


Not using private browsing Neil

_________________
Malcolm
GTM O/C Member 754.


Wed May 18, 2016 10:23 pm
Profile
On the Road
User avatar

Joined: Sun Oct 19, 2014 10:10 pm
Posts: 807
Location: Bristol
GTM: Spyder
Post Re: Forum ?upgraded?
Malcolm_Ball wrote:
Every time I enter the forum I need to logon despite ticking the "Log me on automatically each visit"


Me too...


Thu May 19, 2016 7:34 am
Profile E-mail
On the Road

Joined: Mon Jul 13, 2015 6:32 pm
Posts: 545
GTM: Libra
Post Re: Forum ?upgraded?
I'm having the same trouble??


Thu May 19, 2016 8:01 pm
Profile E-mail
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1807
Location: In the workshop
GTM: Cox/Coupe
Post Re: Forum ?upgraded?
Yep its not working

Cannot see an obvious setting issue at the minute, and nothing has been changed.

Will have to look into it

neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Thu May 19, 2016 9:19 pm
Profile
Looking like a GTM
User avatar

Joined: Thu Sep 10, 2015 7:54 am
Posts: 231
Location: Uden (Holland)
GTM: Cox/Coupe
Post Re: Forum ?upgraded?
Same here, On ipad, pc with Windows 7 and on Android phone.

Harold.


Sat May 21, 2016 6:44 pm
Profile E-mail
On the Road

Joined: Wed Jul 31, 2013 11:47 am
Posts: 893
Location: Kano north Nigeria
GTM: Cox/Coupe
Post Re: Forum ?upgraded?
Even happening in Kano :shock:
John


Sat May 21, 2016 8:03 pm
Profile E-mail
Looking like a GTM

Joined: Mon Aug 18, 2014 6:07 pm
Posts: 166
Location: Devon
GTM: Libra
Post Re: Forum ?upgraded?
... and Devon

Probably worth checking with your hosts to see if they have changed anything.


Sat May 21, 2016 8:49 pm
Profile E-mail
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1807
Location: In the workshop
GTM: Cox/Coupe
Post Re: Forum ?upgraded?
Yep a bit of research seems to indicate it may be a host thing.

Neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Sun May 22, 2016 12:15 pm
Profile
On the Road

Joined: Sat Sep 29, 2007 3:45 pm
Posts: 884
Location: SL2 4JW
GTM: Libra
Post Re: Forum ?upgraded?
I've never used
Malcolm_Ball wrote:
"Log me on automatically each visit"
so it's not a problem for me :)

Bob.

_________________
Bob S.
GTMOC Secretary


Sun May 22, 2016 12:42 pm
Profile
Looking like a GTM
User avatar

Joined: Sat Jul 26, 2008 9:45 am
Posts: 206
Location: Scotland [GTMOC 1190]
GTM: Cox/Coupe
Post Re: Forum ?upgraded?
Still logging me out after every session despite ticking the keep me logged on box.

_________________
1967 Cox GTM; 1970 GTM Coupe, GTM Spaceframe (Two is never enough!)


Wed May 25, 2016 9:20 am
Profile E-mail
Looking like a GTM
User avatar

Joined: Thu Sep 10, 2015 7:54 am
Posts: 231
Location: Uden (Holland)
GTM: Cox/Coupe
Post Re: Forum ?upgraded?
Same here!


Tue Jun 07, 2016 6:02 pm
Profile E-mail
Looking like a GTM

Joined: Sun Apr 04, 2010 10:11 pm
Posts: 233
Location: Cwmbran, South Wales
GTM: Libra
Post Re: Forum ?upgraded?
It is a bit annoying to log in each time, a few weeks ago something changed that I must also put the password in each & every time.

I'll live though, :lol:

_________________
Colin


Spin up the Rotrex

GTM Libra Honda 2.0l rotrex type r
BMW 435d M Sport x drive
BMW 320d M Sport


Tue Jun 07, 2016 9:27 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.

phpBB SEO