It is currently Sun Sep 15, 2019 11:33 am




Post new topic Reply to topic  [ 13 posts ] 
Picture BUG and replying to posts! 
Author Message
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1704
Location: In the workshop
GTM: Cox/Coupe
Post Picture BUG and replying to posts!
Bug found

Seems to be any post with pictures that have been uploaded to the forum you cannot reply to and get an error 500

Please can you hold off loading pictures to the board at the moment. Looks like it also effects pictures not held on the board and linked too.

Neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Wed Aug 14, 2019 10:29 pm
Profile
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1704
Location: In the workshop
GTM: Cox/Coupe
Post Re: Picture BUG and replying to posts!
Well seems to be ok now, I have made a small change to the board but it seemed to fix itself before I made the change.


Lets see how we go.


Neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Fri Aug 16, 2019 12:45 pm
Profile
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1704
Location: In the workshop
GTM: Cox/Coupe
Post Re: Picture BUG and replying to posts!
intermittent bug is still there :evil:

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Mon Aug 26, 2019 1:49 pm
Profile
Online
Part built GTM

Joined: Sun Oct 08, 2017 7:08 pm
Posts: 50
Location: Accrington, Lancs.
GTM: K3
Post Re: Picture BUG and replying to posts!
I've just tried to reply to Sanzomat's very helpful reply to my request for help with coilover and I can't. Is it just me that can't reply to a post? I'm sorry but this is really pissing me off :evil:


Fri Aug 30, 2019 8:18 pm
Profile E-mail
Part built GTM

Joined: Wed Feb 09, 2011 1:12 am
Posts: 149
Location: Derbyshire
GTM: Libra
Post Re: Picture BUG and replying to posts!
i can reply to this as you can see but also get 500 error message on coil over topic


Fri Aug 30, 2019 10:50 pm
Profile E-mail
Online
Part built GTM

Joined: Sun Oct 08, 2017 7:08 pm
Posts: 50
Location: Accrington, Lancs.
GTM: K3
Post Re: Picture BUG and replying to posts!
At least it's not just me then which is some consolation!


Sat Aug 31, 2019 7:31 am
Profile E-mail
Online
Part built GTM

Joined: Sun Oct 08, 2017 7:08 pm
Posts: 50
Location: Accrington, Lancs.
GTM: K3
Post Re: Picture BUG and replying to posts!
This is about the only place I can leave a reply now :roll:


Sun Sep 01, 2019 5:29 pm
Profile E-mail
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1704
Location: In the workshop
GTM: Cox/Coupe
Post Re: Picture BUG and replying to posts!
yes its intermittent and effects a post with pictures, altho weirdly I managed to reply on a post with a picture in the the testing area I have on the forum but tried on your post and could not the other day, a 500 error is a very generic server error which is not helpful in tracking it down.

Neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Sun Sep 01, 2019 9:38 pm
Profile
Online
Part built GTM

Joined: Sun Oct 08, 2017 7:08 pm
Posts: 50
Location: Accrington, Lancs.
GTM: K3
Post Re: Picture BUG and replying to posts!
It's strange how I managed to get to two pages again before the bug struck. I wonder if it only affects threads where the images are attached using the forum facility. Maybe I should start another thread and attach pics using a hosting site instead and see how that goes?


Sun Sep 01, 2019 11:20 pm
Profile E-mail
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1704
Location: In the workshop
GTM: Cox/Coupe
Post Re: Picture BUG and replying to posts!
Chops wrote:
It's strange how I managed to get to two pages again before the bug struck. I wonder if it only affects threads where the images are attached using the forum facility. Maybe I should start another thread and attach pics using a hosting site instead and see how that goes?



Dose not seem to make a difference I have loaded pictures and linked to others and still inconsistent.

There has also been a problem with a post with no pictures :roll:

Neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Mon Sep 02, 2019 8:33 pm
Profile
Online
Part built GTM

Joined: Sun Oct 08, 2017 7:08 pm
Posts: 50
Location: Accrington, Lancs.
GTM: K3
Post Re: Picture BUG and replying to posts!
I appear to be able to post again Neil. Have you done something or has it just sorted itself out?


Fri Sep 06, 2019 6:16 am
Profile E-mail
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1704
Location: In the workshop
GTM: Cox/Coupe
Post Re: Picture BUG and replying to posts!
No settings changed.
I suspect a server issue,

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Wed Sep 11, 2019 8:32 pm
Profile
Admin, and Coupe Nutter
User avatar

Joined: Fri Sep 14, 2007 10:34 pm
Posts: 1704
Location: In the workshop
GTM: Cox/Coupe
Post Re: Picture BUG and replying to posts!
We have an update.

We were being attacked by spam posts and what are called robots/spambots that sign up to forums and post porn and Toffee. With how I have the board setup up only admin and the mods see these keeping your experience GTM only :D .

Think of these spambots as an infestation once one gets in you seem to get a swam of them.

I have changed the sign up process to the forum which has improved the spam attacks. During the peak we were seeing 50 a day! reduced to a handful over the last couple of months.

While we were being attacked our hosts saw this and they performed a server reset [thanks to Bob and Steve for finding this out], resetting a server is not a 5 minute job which is what was causing the issue with replying to posts, I also had a huge clear out of false accounts there must have been about 300 odd accounts removed! All of this happened around the same time.

Although we have improved things immensely we did experience a server issue again recently causing the replying to posts with pictures issue again, but this time it was brief.

Neil

Neil

_________________
IF wile e coyote had a GTM he would have one with Nitrous too! watch out road runner! The First GTM into the 11s then the 10s, PB 10.87 @ 125.5 Mph on A048 tyres, and fully road legal at Santa Pod


Sun Sep 15, 2019 11:23 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.

phpBB SEO